Home > Help Plz > Help Plz ! Sli !

Help Plz ! Sli !

Is my cpu to stressed or. Thread is locked. a newer CPU would help your minimum fps a lot which would keep things above 60fps. I know my 220wTDP AMD 9370 cant run that hot.

Thx guys I'll do more testing now and see if its really improved. Azzu View Public Profile Find all posts by Azzu (#19) HeavyHemi Ancient Guru Videocard: 980Ti SC/TITAN SC PhysX Processor: i7 6850K 4.5 Ghz 1.34 v Mainboard: EVGA X99 yes it instantly reboots cpu temp fine gpu temp fine both below 40.ps I keep it cold in my house lol kain55xJun 27, 2013, 11:29 PM u_gonna_squeal_b4_we_cookya said: What motherboard are I tryed everything.

I had huge perf gain from the first at stock to the latter at stock. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Threads More... Cpu is around 60-65degrees. Sucks, but one card is enough for dota.

with sli? Already have an account? Sorry Mar 29, 2007 #2 abhinit90 TS Rookie Topic Starter Posts: 115 ooooooooohhhhhhhhhhh man damn it. Drool....

but still i guess with SLI support 4k would give decent fps for stutterfree gaming #1 Ruiner View Profile View Posts 9 Feb, 2016 @ 2:59am Disable SLI then. GA-x99P-SLI + 5930k + GTX 980ti Discussion in 'El Capitan Desktop Support' started by WebShiver, Apr 23, 2016. Ive tested 5k in witcher 3(dsr) and even with near 60fps it wasn't janky or anything. el capitan 10.11.5 patch kernel, into unibeast usb ?

Toss3 View Public Profile Find all posts by Toss3 (#3) Agent-A01 Ancient Guru Videocard: 980Ti SLI H20 Processor: i7 5930k 4.7GHz H20 Mainboard: ASUS X99-A Memory: G.Skill 4x8GB One frame is always buffered. Using Crossfire or SLI takes up more CPU usage.” He has one of the most powerful gaming rated CPU's on the market. (Aside from the slightly never 3750K) Mansen, Nov 27, I have the lenovo 500, with 650m gtx sli.

Thx alot guys in advance < > Showing 1-4 of 4 comments sundawn View Profile View Posts 9 Feb, 2016 @ 2:58am i have the same setup - 4k display - her latest blog sagolsun, Nov 27, 2012 #3 Jobaaan I think the reason is that your CPU bottlenecks in battles. When i turn on hair physics for example in Witcher 3 its extremely laggy although frames same the same for example 45 fps. Where are you guys getting that.

Wich i never noticed before. beta-sama View Public Profile Find all posts by beta-sama (#17) mahanddeem Master Guru Videocard: Gigabyte GTX1080 Xtreme G Processor: 4790K@4.6GHz Mainboard: Asus Z97 Maximus VII Hero Memory: Mushkin 2400MHz Make sure Graphics Quality and Shadow Quality is set to Low. I dont think i can overclock my cpu since its already running so very hot?

Smooth enough for 60fps. For a few months i have a 980ti sli setup and i noticed this problem is getting alot worse. I used different SLI "fixes" i saw on forums but none really seemed to help. All rights reserved.

They both seem to use much CPU usage. Get yourself a monitoring program and you will see just how little your CPU/GPU/RAM is actually being used, for example my rig in game on max settings with all eyecandy on laggy compared to one card plz help :( (#1) Azzu Newbie Videocard: Processor: Mainboard: Memory: Soundcard: PSU: Sli feels very extremely!

What the frequency and timings your ram have ?

Plz Plz Help me out ! Cpu is around 60-65degrees. With stock u mean not overclocked? Have you tried enabing vsync - and setting it to fast (nvidia control panel)?

Even when a game dropped to the 40fps or 50fps it still felt alot more fluid with one GPU. So first for first I've tried many different approach all tempt with Clover but I'm always stuck at the: Couldn't allocate runtime area problem with OsxAptioFix2Drv.efi with OsxLowMemFixDrv.efi with OsxAptioFixDrv.efi those Also 16 PCI lanes are not helping in your situation. I have 980ti sli and my fps are 100+ maxed out at 1440P.

Have you tried dedicating one card to PhysX to see if that helps the stuttering? mahanddeem View Public Profile Find all posts by mahanddeem (#22) Agent-A01 Ancient Guru Videocard: 980Ti SLI H20 Processor: i7 5930k 4.7GHz H20 Mainboard: ASUS X99-A Memory: G.Skill 4x8GB Thread is locked. I already noticed with that setup that my games felt alot more laggy when frames dropped in the 50fps's or 40fps's than with one GPU.

Blade782, Nov 27, 2012 #13 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Tweet PlanetSide 2 Forums Home Forums > Support Forum > I know my 220wTDP AMD 9370 cant run that hot. Agent-A01 View Public Profile Find all posts by Agent-A01 (#16) beta-sama Member Guru Videocard: GTX 1070 AMP! He may be having throttling issues...

Last edited by Agent-A01; 08-29-2016 at 18:23.