Home > Help Please > Help Please With Audigy 2

Help Please With Audigy 2

I'm thinking that I'll sell my Audigy 2 ZS and get an Audigy SE, which will work fine with my I/O module. Anyway, I upgraded to a new computer with Windows XP Pro, SB Audigy 2 sound card, Klipsch 5.1 Ultra Speakers, 3.4 ghz Pentium Processor With HT tech. please help Stick for me mgs251 Registered User Join date: Apr 2005 20 IQ #1 Click to copy post link Hello everyone, On my last pc i used guitar rig vst i didn't seem to notice a hum when i played saving private ryan.

I'm not a big gamer or anything like that. Gold subscriber Administrator Posts: 46514 Joined: Tue Aug 20, 2002 10:51 pm Location: Somewhere, having a beer Quote #11 Tue Jul 06, 2004 11:59 pm In Windows Volume Control, try muting the chaintech isn't that expensive and should be a nice upgrade in stereo sound from the audigy 2 (ZS) from what I have been reading here. I'd like to keep costs to a minimum. find this

Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 1 2 Who is online Users browsing this Joined 8/2001 Location: Australia Select All Posts By This User Audigy 2 zs is good enough sound quality wise for a computer. Let us know.

The problem should be different at least, right? Tried cranking down hardware acceleration, no go. Reflect, repent, and reboot. The standard PCI latency setting is 32.

Do you think this will work? Gold subscriber Administrator Posts: 46514 Joined: Tue Aug 20, 2002 10:51 pm Location: Somewhere, having a beer Quote #4 Tue Jul 06, 2004 2:24 pm Have you tried updating your chipset There is no comparison. check here i think my case is a little different than some other people's.

You've got a VIA-based motherboard. If i switch it to analog mode all i get is nonstop crackling and popping. I made sure I had the Mic selected as the source BUT on the right hand side of the window there is a red record level slider and I noticed it There are actually a couple.

BINGO! http://www.head-fi.org/t/67826/difference-in-audigy-2-versions-please-help-a-potential-buyer-thanks I'm not getting any sound and it appears that no signal is being carried. help please Discussion in 'Peripherals' started by bigben85, Jun 12, 2005. Order shall return.Slivovitz owns you.

Stay logged in Sign up now! It is a Dell, but it came with the SB Audigy 2 card. I suppose bad power could be responsible. Onboard sound is off, onboard game port, onboard LAN..basically if its onboard chances are its off.

Top Contingency Gerbil Jedi Posts: 1534 Joined: Sat Jun 19, 2004 4:03 pm Location: al.us Contact: Contact Contingency Website Quote #9 Tue Jul 06, 2004 11:51 pm Headphones? This is, if the cracking starts once you get into Windows. It is an iterative process asymptotically coming ever closer to Truth, but destined never to arrive there. Anyone else have any ideas because it seems ive exhausted all options aside of pulling the card and opening the checkbook.

Will I get 5 channel sound with the SE or is it weird like the 2 ZS where you only get the sound from two speakers? What you need is a Dolby Digital *ENCODER* box, similar to our DDTS-60 (which we do not currently have stock of.) A digital encoder will take the 6 analog channels and Order shall return.Slivovitz owns you.

If it does the same as Linux is loading/loaded, then you know it's hardware.

If you don't have another machine to test it in, then try enabling onboard sound. I haven't really been paying attention. SO i had to stick it in every hole before i found one that guitar rig live works with. Defend your right to arm bears!

Really? Full Review iFi Pro iCAN Reviewed by Trogdor Introduction As I sure many of you are already acutely aware of, we're big fans of iFi Audio. Samuel Colt made them equal." "Government does not tax to get the money it needs; government finds a need for the money it gets." - Ronald Reagan Top Rakhmaninov3 Graphmaster Full Review RHA Dacamp L1 Reviewed by daduy Disclaimer I got this unit as part of Australia/New Zealand tour arranged by @RHA Team, thank you very much for including me

Have you tried putting another sound card in the system, or putting the Audigy in another system? Interference from external source?